iPon Hírek

Gond volt a Catalyst 14.4 WHQL driverrel

Dátum | 2014. 05. 06.
Szerző | J.o.k.e.r
Csoport | SZOFTVER

A hétvége folyamán kellemetlen meglepetésben lehetett részük mindazoknak, akik a Catalyst 14.4 WHQL kiadását szerették volna letölteni az AMD hivatalos weboldaláról, ugyanis a cég rövid időre eltávolította azt a letöltések közül.
A nemrégiben kiadott driver egy kicsit később újra elérhetővé vált, méghozzá némi magyarázat kíséretében, ami választ ad arra, pontosan miért volt szükség a különös akcióra. A jelek szerint az eredeti Catalyst 14.4 WHQL csomagban lapuló lapkakészlet driver, pontosabban annak AHCI komponense instabilitást okozott egyes konfigurációknál. A beszámoló szerint csak az SB700-as, SB710-es és SB750-es déli híddal ellátott alaplapoknál jelentkezett a kellemetlenség. Az újabb generációs déli hidakat, amelyek SATA 6 Gbps-os vezérlőt tartalmaznak, a jelek szerint nem érintette a probléma, sőt, a különböző APU egységekhez készített FCH-k is stabilan működtek a friss WHQL driverrel. Az AMD a problémára meglehetősen gyorsan reagált, így ideiglenesen levette a letöltések közül a Catalyst 14.4 WHQL kiadását, majd nem sokkal később újra elérhetővé tette, de már javított formában. Az új kiadásból kivették a hibás AHCI drivert, így a megfelelő AHCI drivert ezúttal külön kell majd letölteni.
Új hozzászólás írásához előbb jelentkezz be!

Eddigi hozzászólások

20. mataczadri...
2014.05.06. 13:36
Ne már, hogy a béták stabilabbak!
 
Válasz írásához előbb jelentkezz be!
19. Terror
2014.05.06. 13:41
Az a szar már két éve nem működik rendesen, a 780-as chipsethez járó SATA driverrel fel sem bootol a Windows, és most szánták rá magukat, hogy csináljanak valamit azzal a szutyokkal? Persze WHQL minősítés eddig is megvolt, csak az a kérdés, hogy mire... Szégyen a köbön...
 
Válasz írásához előbb jelentkezz be!
18. ncc1701
2014.05.06. 13:48
Nálam fennt van az eredeti 14.4, hiba nélkül megy. Nem is cserélem le, csak ha lesz újabb.
 
Válasz írásához előbb jelentkezz be!
17. t.adika
2014.05.06. 13:53
Én 13.12-est használok, miután feltelepítettem a 14.4-est, teljes anarchia lett úrrá a számítógépemen.
 
Válasz írásához előbb jelentkezz be!
16. Marci.32
2014.05.06. 13:57
"A beszámoló szerint csak az SB700-as, SB710-es és SB750-es déli híddal ellátott alaplapoknál jelentkezett a kellemetlenség. Az újabb generációs déli hidakat, amelyek SATA 6 Gbps-os vezérlőt tartalmaznak, a jelek szerint nem érintette a probléma, ..."

Asus M5A99FX PRO R2.0:
"AMD SB950 controller :
5 x SATA 6Gb/s port(s), ..."

Ennyit arról a beszámolóról. Röpke 40 perc plusz mókát szerzett nekem az a driver, és akkor azt hiszem, még örülhetek. Persze, nem kellett volna telepíteni az AHCI-t... szerintem meg nem kellett volna egy ilyet WHQL-be beletenni.
 
Válasz írásához előbb jelentkezz be!
15. gab78
2014.05.06. 14:34
Az AMD valahogy nincs a helyzet magaslatán van, nem elég hogy 4 hónapot kellett várni egy WHQL driverre, még hibás is!

Beta driverek sem szállingóznak mostanság túl gyakran. Én a 13.9 WHQL óta beta driveren élek, egyszerűen a WHQL-ek szarok! A 13.12-es maga volt a pokol.
 
Válasz írásához előbb jelentkezz be!
14. Enno
2014.05.06. 14:53
Hát ez dolog engem nem érintett, minden fut tök jól.
Egy WHQL-nél mondjuk valóban gond nélkül kellett volna ez ki kerüljön a felhasználókhoz.
 
Válasz írásához előbb jelentkezz be!
13. elrohir23
2014.05.06. 15:28
Remek... Nálam nem jó sehogy-sem, majd talán a 16.+ verziót kipróbálom egyszer csak... addig marad 13.12
 
Válasz írásához előbb jelentkezz be!
12. Joke77
2014.05.06. 15:43
Hát ez érdekes mivel támogatási listában benne van a vga-m mégsem jó.Se a 14.4 sem a béta verziója.Totál össze omlik a rendszerem tőle ( Win 8 )
 
Válasz írásához előbb jelentkezz be!
11. Dobos911
2014.05.06. 16:23
Nekem a laptopom a 11.7 es kiadás óta az egyikkel se működik jól! A probléma csak annyiból áll, hogy a laptop kijelzője teljesen fekete, egyedül csak külső kijelzőről működik. (És sajna az újabb játékokhoz kellenének az újabb driverek, mint pl a bf4-hez)
 
Válasz írásához előbb jelentkezz be!
10. I.Jozsef83
2014.05.06. 17:15
Általában azok sikítoznak , akinél buhera wineken xarakodik a driver ... akiknél rendben van minden , azok NEM fogják beírogatni , hogy nálam rendben minden , mert egyből kapnának , kapnánk érte, hogy ki kérdezte , hogy nálam minden passzol
Nálam is minden passzol , rendben megy telepítés óta ...
 
Válasz írásához előbb jelentkezz be!
9. fpityu Dobos...
2014.05.06. 17:33
Én tapasztalatom szerint laptop kijelzőknél elő szokott fordulni hogy a fényerő állítás miatt sötét a képernyő, próbáld világosítani a gyorsbillentyűkkel, vagy a laptop honlapjáról töltsd le a legfrissebb drivert(feltéve, ha van)
 
Válasz írásához előbb jelentkezz be!
8. Stark
2014.05.06. 18:09
Mióta ritkábban jön a driver, még szarabb is.
Több idejük van szarni bele...

Mondjuk Én ezt is megúsztam, SB750-es lapom van, fel is tettem egyből a WHQL drivert, de nálam semmi gond vele.
 
Válasz írásához előbb jelentkezz be!
7. piter
2014.05.07. 05:23
Az nem eleg hogy olcso kartyat vettetek,most meg drivert is akartok?Telhetetlen bagazs.........lol
 
Válasz írásához előbb jelentkezz be!
6. atti2010 gab78
2014.05.07. 05:36
Pedig volt 14,1-14,2-14,3 -14,4 Beta is, szerintem át kellene álljanak az Intel ritmusára, 6 havonta 1 driver a csipkészlethez az is 2 évig utána csókolom.
 
Válasz írásához előbb jelentkezz be!
5. atiqua
2014.05.07. 08:38
Nekem olyan problémám volt a driverrel, hogy amikor "lehúztam" DVI-n a monitort, és visszadugtam, akkor nem volt semmi kép, VNC-n keresztül törölve a kártyát/monitort és újrakerestetve sem volt kép, mintha energiatakarékos üzemmódban ragadt volna a driver. A lehúzás azért idézőjelben, mert gyakorlatilag egy HDMI switch kapcsol a gép és egy set-top-box között. Egyik korábbi driverrel sem volt ilyen gond. Írtam is nekik a hibáról, de nem válaszoltak. Szóval maradt a 13.12.
 
Válasz írásához előbb jelentkezz be!
4. Kajafun
2014.05.07. 13:48
Amd procirol már váltani akarok intelre mert hányadék! De még videókártyát is válcsak mert driver se lesz hozzá lassan?! Egyedül az rc ami nálam most jó!
Csezd meg amd!
 
Válasz írásához előbb jelentkezz be!
3. Taranisz
2014.05.07. 14:08
Nálam minden flottul megy, most .NET frissítést is kapott a gépem (4.5.2) és azzal sem akadt össze semmi... nem tudom mi a bajotok forrása.

ASRock 990FX Extr.3 deszka+AMD Phenom II X4 955 proci+Radeon HD 5830 (Sapphire) - ez a trióm és tökéletesen fut minden! Az OP pedig egy Samsung 830-as SSD-n van.

Ui.: Akinek pedig Intele van az minek veri itt a nyálát amikor köze nincs a hírhez? Trollkodni én is tudok csak felesleges... nőjetek fel kicsit.
 
Válasz írásához előbb jelentkezz be!
2. 5hR3kY
2014.05.07. 19:18
ASRock FM2A88M Extreme4+ + AMD A10-7850K + AMD Catalyst 14.4 WHQL (14.10.1006-140417a-171099C) + Microsoft Windows 7 Home Premium X64 (naprakészre frissítve) = Minden működik tökéletesen. Sőt, az előző béta verziókkal sem volt gondom! (Bár azt még halkan hozzáteszem hogy nekem csak eredeti játékaim vannak. )
 
Válasz írásához előbb jelentkezz be!
1. Taranisz 5hR3k...
2014.05.07. 22:28
Nálam annyi a különbség, hogy Win7 Ultimate 64bit-es van fenn, de ez is napra készen van tartva. A játékaim nagy része nekem is legális (hála a steam-nek és a rohadt sok leárazásnak).
 
Válasz írásához előbb jelentkezz be!